Connectivity Issue Core Infrastructure
Incident Report for Solaris
Resolved
The connectivity issue has been resolved. All services are back on track.

Thank you for your patience. If we can assist you with anything in relations to this incident, feel free to reach out to techsupport@solarisbank.de.
Posted Jun 11, 2021 - 02:02 CEST
Identified
After a thorough investigation, we have identified the root cause of the connectivity issue and currently working on a fix.
Meanwhile, should you wish to reach out to us in case of any additional questions, please email us at techsupport@solarisbank.de.
Posted Jun 11, 2021 - 01:37 CEST
Update
Our API is not working as expected as we are experiencing connectivity issue inside our core infrastructure. We're are still investigating the issue and will update you as soon as we have more clarity. We apologize for the inconvenience. Should you wish to reach out to us in the meantime, please email us at techsupport@solarisbank.de.
Posted Jun 11, 2021 - 00:02 CEST
Investigating
Our API is not working as expected as we are experiencing connectivity issue inside our core infrastructure. We're already investigating the issue and will update you as soon as we have more clarity.
We apologize for the inconvenience.
Should you wish to reach out to us in the meantime, please email us at techsupport@solarisbank.de.
Posted Jun 10, 2021 - 23:20 CEST
This incident affected: Cards, Digital Banking, Lending, Payments, Identification, and Authentication.