Delay in SEPA Processing
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 18:08 CEST
Update
We are continuing to investigate this issue.
Posted Apr 09, 2021 - 18:03 CEST
Investigating
We are informed by Bundesbank of delayed processing of SEPA transactions. We are currently unable to provide any concrete information, but we are awaiting further details from them and will inform you as soon as possible.
Posted Apr 09, 2021 - 18:03 CEST
This incident affected: Digital Banking and Payments.