Incident with Digital Banking
Incident Report for Solaris
Resolved
The incident is now resolved.
Posted Dec 04, 2018 - 16:23 CET
Monitoring
Our Digital Banking service is back up and works normally across the board. We'll keep monitoring for the next 30 minutes before resolving this incident.
Posted Dec 04, 2018 - 16:09 CET
Update
Our Digital Banking endpoints are now unavailable while we pursue our efforts to bring our API endpoints back up. We will update this incident in 30 minutes.
Posted Dec 04, 2018 - 15:44 CET
Update
Most of our Digital Banking endpoints are up again but the performance of transaction processing is still degraded. We keep investigating the issue and will provide an update in 30 min.
Posted Dec 04, 2018 - 15:24 CET
Investigating
Our Digital Banking endpoints are currently responding with 5xx. We are investigating the issue and will provide updates in 30 minutes.
Posted Dec 04, 2018 - 15:06 CET
This incident affected: Digital Banking.