Partial Outage
Incident Report for Solaris
Resolved
Incident is solved. All systems are working as expected.
Posted Sep 04, 2020 - 17:34 CEST
Monitoring
Incident fixed. We are processing backlogs and picking up further missed actions. Full recovery of all backlogs throughout the afternoon is expected. Will update around end of business (last Bundesbank settlement window 18:00).
Posted Sep 04, 2020 - 13:46 CEST
Identified
We have identified the issues and are fixing things at the moment.
We expect full availability of all systems within the next 2 hours.
Posted Sep 04, 2020 - 13:02 CEST
Update
We are experiencing partial outages.

For Digital Banking, internal and external bookings cannot be received. Person updates API calls are failing.

For Lending, credit line creations and loan payouts are out of service. For loan repayments (Sepa Credit Transfer, Sepa Direct Debit) bookings will not be received. The retrieval of repayment plans is out of service.

The investigation is still ongoing. We will keep you updated on the progress.
Posted Sep 04, 2020 - 12:11 CEST
Investigating
We are experiencing issues with the booking of internal and external transactions as well as person updates API calls. The investigation is still ongoing. We will keep you updated on the progress.
Posted Sep 04, 2020 - 11:44 CEST