Unplanned Partial Outage for PSD2 Third Party Services
Incident Report for Solaris
Resolved
The incident leading to increased error rate for PSD2 Third Party Services has been resolved.

Customer Impact Resolution:

• Customers attempting to use certain PSD2 functionalities, such as authorizing PSD2 transactions via Third Party applications are no longer presented with error messages intermittently

API Reference Documentation and Additional links: To understand more about the impacted services please read the following public documentation:

https://docs.solarisgroup.com/guides/compliance/psd2-sca/#user-journey
https://my.solarisbank.de/faq

No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 12, 2024 - 14:36 CEST
Investigating
Performance degradation leading to increased error rate for PSD2 Third Party Services has been identified. We are working to restore the impacted services as soon as possible.

Customer Impact:

• Customers attempting to use certain PSD2 functionalities, such as authorizing PSD2 transactions via Third Party applications may be presented with error messages intermittently

API Reference Documentation and Additional links: To understand more about the impacted services please read the following public documentation:

https://docs.solarisgroup.com/guides/compliance/psd2-sca/#user-journey
https://my.solarisbank.de/faq

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 12, 2024 - 13:34 CEST
This incident affected: Authentication.