Maintenance
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 22:54 CET
Identified
We are under planned maintenance from 17:30 till around 22:00. Our services are up, but there might be delays in the given window when it comes to bookings.
Posted Dec 12, 2019 - 17:30 CET