Consumer Credit Line service latency
Incident Report for Solaris
Resolved
This incident is now resolved. All of our lending services and endpoints are active and operational.
Let us know in case you have any exceptions to report at techsupport@solarisbank.de
Posted Sep 17, 2021 - 15:28 CEST
Update
Our lending services are back to normal operations. All requests to our lending endpoints should function normally. We are still however monitoring this on our side. We will keep you updated.

Let us know in case you have questions at techsupport@solarisbank.de
Posted Sep 17, 2021 - 15:10 CEST
Monitoring
A fix was implemented on our provider side to scale up the services. This has drastically brought down the 5xx's on our side. we are still monitoring the services and will keep you updated.
Posted Sep 17, 2021 - 14:04 CEST
Update
Further investigations with our lending platform provider have revealed that all of the lending services are impacted. We are still working with them to restore services and will keep you updated.

Feel free to reach us at techsupport@soalrisbank.de
Posted Sep 17, 2021 - 13:15 CEST
Update
We are still working with our provider to resolve this issue.
In the meantime feel free to share your concerns at techsupport@solarisbank.de
Posted Sep 17, 2021 - 12:46 CEST
Investigating
We have been informed about latency issues on our core loan service provider side, which might result in 5xx's due to response time delays for the incoming requests on our lending services. This means that currently our consumer credit line service users will not be able to access their loan installment plans or post new loans on our side.

We are currently in communication with our service provider to restore the loan services to normal. We apologies for the inconvenience caused and feel free to reach out to us for more questions at techsupport@solarisbank.de.
Posted Sep 17, 2021 - 08:35 CEST
This incident affected: Lending.