Core Banking incident
Incident Report for Solaris
Resolved
Our core banking is fully functional again after a few minutes of downtime. We apologize for the inconvenience. Please reach out to support@solarisbank.de should you need further assistance.
Posted Mar 09, 2019 - 12:13 CET
Investigating
We're experiencing an unplanned downtime at core banking level. A limited number of endpoints of our Digital Banking and Consumer Loan APIs, such as new account and loan creation, are momentarily out of reach. We're currently investigating and will provide another update in 30 minutes.
Posted Mar 09, 2019 - 12:01 CET
This incident affected: Digital Banking and Authentication.