Unplanned Outage - Identity Service
Incident Report for Solaris
Resolved
We would like to provide an update that the Unplanned Outage for Identity Service has been resolved. Services have been monitored and all operations are running within normal service levels.

Partner Impact:

• Partners will experience 5XX errors for Identity services.

Customer Impact:

• Customers would see errors while using services which is related to Identity services.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:

GET /v1/persons/{person_id}/identifications
GET /v1/persons/{person_id}/identifications/{id}
GET /v1/persons/{person_id}/identification_sessions/{identification_session_id}


API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Person-identifications/paths/~1v1~1persons~1%7Bperson_id%7D~1identifications~1%7Bid%7D/get

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 08, 2024 - 09:52 CEST
Monitoring
We would like inform that Services are back to normal for the reported unplanned outage for Identification service which occurred for short duration of time where Identity API endpoint returned 5xx errors.

Partner Impact:

• Partners will experience 5XX errors for Identity services.

Customer Impact:

• Customers would see errors while using services which is related to Identity services.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:

GET /v1/persons/{person_id}/identifications
GET /v1/persons/{person_id}/identifications/{id}
GET /v1/persons/{person_id}/identification_sessions/{identification_session_id}


API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Person-identifications/paths/~1v1~1persons~1%7Bperson_id%7D~1identifications~1%7Bid%7D/get

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 08, 2024 - 00:17 CEST
Identified
We would like to inform you that we are experienced unplanned outage for Identification Service for short duration where Identity API endpoint returned 5xx errors. We are working on it and we will update you as soon as possible.

Partner Impact:

• Partners will experience 5XX errors for Identity services.

Customer Impact:

• Customers would see errors while using services which is related to Identity services.

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted endpoints:

GET /v1/persons/{person_id}/identifications
GET /v1/persons/{person_id}/identifications/{id}
GET /v1/persons/{person_id}/identification_sessions/{identification_session_id}


API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/identity/identifications/#tag/Person-identifications/paths/~1v1~1persons~1%7Bperson_id%7D~1identifications~1%7Bid%7D/get

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Apr 08, 2024 - 00:01 CEST
This incident affected: Identification.