Incident on IDnow
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 14:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2019 - 14:11 CEST
Investigating
We are currently investigating this issue.
Posted Sep 13, 2019 - 13:45 CEST
Identified
Hi Team, idnow is currently down. We are working on it and will keep you posted.
Posted Sep 13, 2019 - 12:33 CEST
This incident affected: Cards, Digital Banking, Lending, Payments, and Authentication.