Degraded performance in payment processing
Incident Report for Solaris
Resolved
this incident was resolved at 18:00 on 27-05-2020.
Posted May 28, 2020 - 07:10 CEST
Investigating
this incident was resolved at 18:00 on 27-05-2020.
Posted May 27, 2020 - 18:00 CEST
This incident affected: Digital Banking.