Unplanned Partial Outage for Partner Support Ticket Creation via Email Services
Incident Report for Solaris
Resolved
The unplanned partial outage for Partner Support Ticket Creation (via Email services) has been resolved

In case of any questions or concerns, please contact the incident management team through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 06, 2021 - 17:49 CET
Update
The unplanned partial outage for Partner Support Ticket Creation (via Email services) has been mitigated.

Services are actively being monitored to ensure tickets from all previously impacted support email addresses are being generated under normal parameters.

In case of any questions or concerns, please contact the incident management team through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 04, 2021 - 15:50 CET
Update
The unplanned partial outage for Partner Support Ticket Creation (via Email services) continues.

Emails sent to incidents@solarisbank.de are now generating tickets.

A fix was applied for support@solarisbank.de and bkyc@solarisbank.de for delays in email and ticket generation. The services are actively being monitored and mitigation actions will be applied if the issue reoccurs.

We apologize for any inconveniences this outage may have caused.

In case of any questions or concerns, please contact the incident management team through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 03, 2021 - 21:35 CET
Update
The unplanned partial outage for Partner Support Ticket Creation (via Email services) continues.

Emails sent to support@solarisbank.de and bkyc@solarisbank.de are generating support tickets however Partners may experience delays in receiving email ticket creation confirmation responses and email comment updates.

Emails sent to incidents@solarisbank.de are no longer generating tickets.

Cleanup actions are being performed in order to fix the remaining impact.
We apologize for any inconveniences this outage may have caused.

In case of any questions or concerns, please contact the incident management team through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 03, 2021 - 15:56 CET
Monitoring
Update:

A fix has been implemented by Solarisbank engineers and emails sent to support@solarisbank.de and bkyc@solarisbank.de are generating support tickets as expected. The email processing queues are being monitored in order to ensure everything is working under normal parameters.

We apologize for any inconveniences this outage may have caused.

In case of any questions or concerns, please contact the incident management team through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 02, 2021 - 19:00 CET
Update
The unplanned partial outage for Partner Support Ticket Creation (via Email services) continues.

Update:

- The issue with older cases being reopened for support@solarisbank.de has resurfaced and a new fix is in the process of being developed. Partner Jira needed to be restarted in order to clear the queue of old cases. Monitoring is being applied to see if duplicate cases are still being reopened.
- Partners or Vendors attempting to submit tickets via support@solarisbank.de, bkyc@solarisbank.de and (newly identified) ops-payments@solarisbank.de (but not limited to these addresses), may continue to experience delays.
- incidents@solarisbank.de, is not identified to be impacted by this outage

We apologize for any inconveniences this outage may have caused.
Solarisbank Engineers are working in collaboration with the relevant vendors to restore the impacted services as soon as possible.

In case of any questions or concerns, please contact through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 02, 2021 - 15:07 CET
Update
The unplanned partial outage for Partner Support Ticket Creation (via Email services) continues.

Update:

- A workaround was implemented for partners that submitted tickets via support@solarisbank.de in order to fix older cases being reopened.
- Partners or Vendors attempting to submit tickets via support@solarisbank.de, bkyc@solarisbank.de and (newly identified) ops-payments@solarisbank.de may continue to experience delays.
- Other support emails, such as incidents@solarisbank.de, are not identified to be impacted by this outage.

We apologize for any inconveniences this outage may have caused. Solarisbank Engineers are working in collaboration with the relevant vendors to restore the impacted services as soon as possible.

In case of any questions or concerns, please contact through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 02, 2021 - 13:17 CET
Investigating
An unplanned partial outage for Partner Support Ticket Creation (via Email services) has been identified.
Partners attempting to submit tickets via support@solarisbank.de and bkyc@solarisbank.de may experience delays in ticket creation or receive notifications of older cases being re-opened.

Other support emails, such as incidents@solarisbank.de, are not identified to be impacted by this outage.

We apologize for any inconveniences this outage may have caused. Solarisbank Engineers are working in collaboration with the relevant vendors to restore the impacted services as soon as possible.

In case of any questions or concerns, please contact through our dedicated ticketing platform: https://support.solarisbank.de/servicedesk/customer/portal/16/create/123
Posted Dec 02, 2021 - 12:33 CET
This incident affected: Other.