Incident on Payments
Incident Report for Solaris
Resolved
The incident affecting our Payments API was resolved. Our service is back on track and working like a charm.

If we can assist you with anything in relations to this incident, let us know at partner-support@solarisbank.de
Posted Dec 08, 2018 - 10:04 CET
Investigating
We’re experiencing issues with the performance of our Payments API. We're already actively working on resolving them and will keep you updated shortly.

We apologize for the inconvenience. Should you wish to reach out to us in the meantime, please email us at partner-support@solarisbank.de
Posted Dec 08, 2018 - 09:53 CET
This incident affected: Payments.