Degraded performance on booking service
Incident Report for Solaris
Resolved
This incident has been resolved. All unsent booking webhooks have been processed. We apologize for any inconveniences caused. In case of further questions please reach out to techsupport@solarisbank.de.
Posted Jul 26, 2021 - 10:14 CEST
Update
Update: Due to the downtime we identified a backlog of unsent booking webhooks which will be processed in the next 15 minutes.
Posted Jul 26, 2021 - 10:10 CEST
Identified
We are currently investigating an issue with our booking API. We experienced a downtime of our booking service from 09:33 - 09:48. This issue is mitigated. Currently we are investigating a potential issue with our booking webhooks being delayed. This might affect your customers receiving booking notifications. We will update you once we have further details. In case of further questions please reach out to techsupport@solarisbank.de.
Posted Jul 26, 2021 - 10:02 CEST
This incident affected: Digital Banking.