Investigating Incident on Consumer Lending
Incident Report for Solaris
Resolved
We’ve resolved the issue on connectivity and everything is back to normal again.
Posted Dec 05, 2017 - 14:47 CET
Investigating
Sorry! We’re experiencing some issues with the performance of our Consumer Lending product.

We’re investigating this and will update you as soon as have resolved it.
Posted Dec 05, 2017 - 14:38 CET