Degraded performance Card service
Incident Report for Solaris
Resolved
And we're back on track! As a result of the implemented fix following cases are resolved:
- Cards service is working again as expected
Thank you for your patience. If we can assist you with anything in relations to this incident, feel free to reach out to techsupport@solarisbank.de.
Posted Jun 15, 2021 - 12:06 CEST
Investigating
We are experiencing a degraded performance for our Cards service and will update you as soon as we have more clarity.

We apologize for the inconvenience.

Should you wish to reach out to us in the meantime, please email us at techsupport@solarisbank.de.
Posted Jun 15, 2021 - 10:31 CEST
This incident affected: Cards.