Degraded Performance on Bookings
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 14:12 CEST
Investigating
We are experiencing degraded performance on bookings. We are working on it and will keep you updated.
Posted Aug 06, 2020 - 09:58 CEST
This incident affected: Digital Banking.