Incident on Digital Banking
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 10:56 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 10:43 CET
Investigating
We’re experiencing issues with the performance of our Digital Banking API. We're already actively working on resolving them and will keep you updated.

We apologize for the inconvenience. Should you wish to reach out to us in the meantime, please email us at support@solarisbank.de.
Posted Jan 21, 2021 - 10:43 CET
This incident affected: Digital Banking.