Duplicate SEPA File processing for BLZ 11010100
Incident Report for Solaris
Resolved
The fix has been implemented and reversal transactions have been processed on affected customer accounts.
Posted Mar 30, 2021 - 13:39 CEST
Identified
We identified the duplicated bookings and we will reach to the affected partners individually.
Posted Mar 29, 2021 - 18:46 CEST
Investigating
We are experiencing double bookings. Issue is found and the respective team is working on resolving it.
Posted Mar 29, 2021 - 17:55 CEST
This incident affected: Digital Banking and Payments.