Processing Issue
Incident Report for Solaris
Resolved
The incident has been successfully resolved.
Posted Oct 15, 2018 - 14:08 CEST
Identified
We are currently facing an issue with an upstream service provider. This causes delays and interruptions in the processing of transactions.

Our expert teams have already investigated the issue. Once we have an update, we will inform you immediately. For further information please reach us at support@solarisbank.de
Posted Oct 15, 2018 - 13:40 CEST
This incident affected: Cards, Digital Banking, Lending, Payments, and Authentication.