Degraded booking performance for BLZ 11010100
Incident Report for Solarisbank
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 12:53 CET
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 12:52 CET
Investigating
Dear Partners,

We are experiencing degraded performance on bookings. We are working on it and will keep you updated.

Apologies for any inconvenience.

Solarisbank.
Posted Jan 08, 2021 - 10:04 CET
This incident affected: Digital Banking, Consumer Lending, SME Lending, and Payments & Escrow.