Partner Alert: Degraded Performance Notice
Incident Report for Solaris
Resolved
We are pleased to announce that the incident which affected the performance of our Digital Banking API has now been resolved. Incoming and outgoing payments get booked as usual.
Posted Feb 11, 2019 - 19:30 CET
Update
We have a Digital Banking incident ongoing since 10:00 AM and wanted to give you an update as to our continuous work on this fix.

What has happened?
- SEPA payments initiated past 10:00 from the API are not performed but wait in the queue and are not sent.
- All incoming SEPA payments, however, are fully booked.

What does this mean for you?
We have investigated and know the issue, but unfortunately do not yet have a timeline on this fix. None of your customer's SEPA transactions will be lost, but they will be delayed (by the most one day) until we confirm this fix. We will keep you updated as we progress here.
Posted Feb 11, 2019 - 17:28 CET
Identified
We have identified the problem and are working on the fix now.
Posted Feb 11, 2019 - 14:36 CET
Investigating
We have noticed a processing issue and are now currently investigating it. We will have further information for you shortly.
Posted Feb 11, 2019 - 14:04 CET
This incident affected: Digital Banking.