Identity provider Incident
Incident Report for Solaris
Resolved
We can now confirm that we do not see any error reports on the endpoint.The incident is mitigated.
Feel free to reach us out at incidents@solarisbank.de.
Posted Oct 26, 2021 - 19:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 17:42 CEST
Investigating
Minor issues were reported during the monitoring of the fix.
We are still checking this further with our provider.
Posted Oct 26, 2021 - 17:20 CEST
Monitoring
The degraded performance issue seems to have been restored to normal operational strength.
We are still monitoring the situation and will keep you posted.
Posted Oct 26, 2021 - 16:42 CEST
Investigating
One of our identification providers is experiencing degraded performance. This might result in 5xx's returns on below endpoint for our identification services.

- PATCH /v1/persons/{person_id}/identifications/{id}/request

We are working closely with our provider to have this mitigated as soon as possible. For concerns and questions feel free to reach us out at incidents@solarisbank.de
Posted Oct 26, 2021 - 16:34 CEST
This incident affected: Identification.