Service unavailability of SCHUFA
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 16:28 CEST
Update
SCHUFA has now fixed the issue on their side. All the services are now operational as normal.
Let us know in case you have questions in this regard at techsupport@solarisbank.de
Posted Jul 26, 2021 - 16:28 CEST
Investigating
We are currently experiencing service unavailability of SCHFUA which impacts the following products and services:

• Lending: Customer onboarding for consumer lending and overdrafts
• Digital Banking: Customer onboarding for decoupled cards
• Identity: Customer onboarding with bankident

We are already in touch with SCHUFA and will keep you updated. Feel free to reach out to us via techsupport@solarisbank.de in case of further questions.
Posted Jul 26, 2021 - 16:00 CEST
This incident affected: Digital Banking, Lending, and Identification.