Incident on Business Lending
Incident Report for Solaris
Resolved
Incident on Business Lending resolved.

We’ve resolved the issue on Business Lending and everything is back to normal again. Should you have any further issues releated to this incident, please contact us at support@solarisbank.de.
Posted Apr 06, 2020 - 08:21 CEST
Investigating
We’re experiencing some issues with Business Lending performance. We are working to bring it back to normal.

Once we have an update, we inform you right away. If you have any questions to this incident, please contact us at support@solarisbank.de.
Posted Apr 06, 2020 - 08:19 CEST
This incident affected: Lending.