Downgraded IDnow performance, impacting identification services
Incident Report for Solaris
Resolved
The incident affecting our Identification Services is resolved. Our service is working as expected now.

If we can assist you with anything in relations to this incident, let us know at incidents@solarisbank.de.
Posted Nov 23, 2021 - 12:47 CET
Monitoring
We have received a confirmation from IDnow that a fix has been implemented.

We checked this on our end, we could see successful calls to our identification service.

We are monitoring the results.
For concerns and questions feel free to reach us out at incidents@solarisbank.de
Posted Nov 23, 2021 - 11:45 CET
Investigating
One of our identification provider IDnow is experiencing degraded performance.

This incident affects: Ident Centers (Ident Center Bucharest, Ident Center Leipzig, Ident Center Munich, Ident Center Schwerin, Ident Center Berlin, Ident Center Dresden, Ident Center Paris) and Europe - IDnow (Video-Ident, eSigning QES, eSigning AES, Photo-Ident, API, AutoIdent).

Users/Partners may experience impact such as:
- trying to initiate a new IDnow identification will result in a generic error
- general Application slowness during the identification process with IDnow
- unable to reach IDnow Agents
- increased API response times
- 5xx's being returned on the below endpoint for our identification services only for IDnow:
PATCH /v1/persons/{person_id}/identifications/{id}/request

To understand more about the endpoint please check our public documentation:
https://docs.solarisbank.com/core/api/v1/#2IMLq1eN-patch-request-person-identification

We are working closely with our provider to have this mitigated as soon as possible. For concerns and questions feel free to reach us out at incidents@solarisbank.de
Posted Nov 23, 2021 - 10:57 CET
This incident affected: Identification.