Incident on Digital Banking
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Aug 09, 2019 - 16:32 CEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2019 - 16:32 CEST
Investigating
Hello! Currently we are experiencing an issue with the following:
- PATCH account (update account)
- POST account (retail_customer create)
• POST tax_identifications (not async)
• POST business_tax_identifications (not async)
• PATCH account_internal (not async)
We are investigating and will keep you informed!
Posted Aug 09, 2019 - 15:53 CEST
This incident affected: Digital Banking.