Incident on Digital Banking
Incident Report for Solaris
Resolved
The incident affecting our Digital Banking API was resolved. Our service is back on track and working like a charm.

If we can assist you with anything in relations to this incident, let us know at support@solarisbank.de.
Posted Mar 31, 2020 - 08:22 CEST
Investigating
We’re experiencing issues with the performance of our Digital Banking API. We're already actively working on resolving them and will keep you updated.

We apologize for the inconvenience. Should you wish to reach out to us in the meantime, please email us at support@solarisbank.de.
Posted Mar 31, 2020 - 08:19 CEST
This incident affected: Digital Banking.