SMS Service slowed down
Incident Report for Solaris
Resolved
Our partner resolved the issues and everything should be back to normal speed.
Posted Jul 17, 2018 - 22:03 CEST
Identified
Due to connectivity issues of our mobile network services we unfortunately can't deliver SMS as quickly as usual. We're sorry for the inconvenience and give our best to be back on track in a short notice.
Posted Jul 17, 2018 - 21:41 CEST
This incident affected: Digital Banking.