DEGRADED BOOKING PERFORMANCE FOR BLZ 11010100
Incident Report for Solaris
Resolved
Queue successfully processed and bookings are in sync again.
Posted Apr 03, 2021 - 22:28 CEST
Identified
We are experiencing degraded performance on bookings. We are working on it and will keep you updated.

Apologies for any inconvenience.

Solarisbank.
Posted Apr 01, 2021 - 20:21 CEST
This incident affected: Digital Banking.