Connectivity Problems
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 10:11 CEST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2019 - 10:11 CEST
Investigating
Oops. We're experiencing service interruptions. We're already working on resolving the situation and will keep you posted shortly.

We apologize for the inconvenience. Should you wish to reach out to us in the meantime, please email us at support@solarisbank.de.
Posted Aug 06, 2019 - 09:52 CEST
This incident affected: Cards, Digital Banking, Lending, Payments, and Authentication.