Performance Issue
Incident Report for Solaris
Resolved
The incident is now resolved.
Posted Oct 16, 2018 - 23:43 CEST
Monitoring
We are no longer observing any degraded service performance. We are however monitoring actively before we declare this incident resolved.
Posted Oct 16, 2018 - 23:32 CEST
Investigating
We are currently experiencing issues with account creation due to technical issues with a upstream service provider. Our specialists are already working on a solution. As soon as we have new information, we will reach out to you immediately. In case of question, please contact us at support@solarisbank.de
Posted Oct 16, 2018 - 23:06 CEST
This incident affected: Digital Banking, Lending, and Authentication.