Degraded Performance on Bookings
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 12:35 CEST
Identified
We are currently experiencing an issue with reservations in our booking service. We are working to resolve the issue asap.
Posted Jul 30, 2020 - 11:41 CEST
This incident affected: Cards and Digital Banking.