Incident on Cards
Incident Report for Solaris
Resolved
And we're back on track! Our Cards API is running smoothly again. Thank you for your patience.

If we can assist you with anything in relations to this incident, feel free to reach our support at support@solarisbank.de.
Posted Sep 15, 2019 - 22:25 CEST
Investigating
Our Cards API is not performing as we'd planned. But we're already taking a look into it and will update you as soon as possible.

We apologize for the inconvenience. Should you wish to reach out to us in the meantime, please email us at support@solarisbank.de.
Posted Sep 15, 2019 - 22:24 CEST
This incident affected: Cards.