Degraded performance in payment processing
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 20:01 CEST
Investigating
Dear Partner, Deutsche Bundesbank reported that it is witnessing technical delays with transaction processing that is causing a delay in transaction processing on Solarisbank’s side, as well. We are following up on this issue closely and we will get back to you once this issue is resolved.
Posted Aug 11, 2020 - 19:26 CEST
This incident affected: Digital Banking.