Unplanned degraded performance for Business KYC German Handelsregister
Incident Report for Solaris
Resolved
All the identified technical issues were fixed by provider and the full functionality has been restored.

All Functionalities of search and structured data retrieval including the pdf document types (Register Report, Shareholder List and Articles of Association) are available.

Partner Resolution:
The automated document retrieval is now possible for DE pdf document types (Register Report, Shareholder List and Articles of Association)

The issue has been resolved. No further updates will be provided.

In case of any questions or concerns, please contact us by sending an email to incidents@solarisbank.de or through our dedicated ticketing platform
Posted Jul 05, 2022 - 10:06 CEST
Monitoring
Our provider reported they are facing unexpected technical issues and is in the process of restoring the full functionality.
Currently, they provide search and structured data retrieval, however, the pdf document types (Register Report, Shareholder List and Articles of Association) are unfortunately not available.

Partner Impact:
You can expect delays in uploading documents since automated document retrieval is not possible for DE pdf document types (Register Report, Shareholder List and Articles of Association)

We are working in collaboration with the provider in order to mitigate the impact.

In case of any questions or concerns, please contact us by sending an email to incidents@solarisbank.de or through our dedicated ticketing platform
Posted Jun 08, 2022 - 19:50 CEST
This incident affected: Identification.