Processing Issues
Incident Report for Solaris
Resolved
We have successfully resolved the issue and all transactions have been processsed.

Should there still be abnormalities, please get in touch with us.
Posted Oct 10, 2018 - 21:58 CEST
Identified
We are currently experiencing issues with an upstream service provider.
This issue has caused interruptions in the processing of transactions.

For further information please reach us at support@solarisbank.de
Posted Oct 10, 2018 - 19:06 CEST
This incident affected: Cards, Digital Banking, Lending, Payments, and Authentication.