Incident on Identification Service
Incident Report for Solaris
Resolved
Incident has been resolved. Person identification is running again fully operational.
Posted Apr 06, 2021 - 01:06 CEST
Monitoring
We fixed the issue and restarted the service. Now monitoring if all works as expected.
Posted Apr 06, 2021 - 00:57 CEST
Update
The outage is concerning Bank Ident onboardings and we are still working on a solution.
Posted Apr 06, 2021 - 00:08 CEST
Identified
We are experiencing an partial outage of the person identification service. We have identified the issue and working on a solution.

Apologies for any inconvenience.

Solarisbank
Posted Apr 05, 2021 - 22:57 CEST
This incident affected: Identification.