Degraded Performance on Identity Service
Incident Report for Solaris
Resolved
This incident has been resolved, we do not see any more downtimes on the service
Posted Oct 18, 2021 - 13:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 13:34 CEST
Identified
The identity provider has an incident which is currently being mitigated. We are closely monitoring the status of this
Posted Oct 18, 2021 - 13:20 CEST
Investigating
We’re experiencing degraded performance on our Identity (person-ident) API. We're already actively working on resolving this and will keep you updated.

We apologize for the inconvenience.

Should you wish to reach out to us in the meantime, please email us at incidents@solarisbank.de.
Posted Oct 18, 2021 - 13:11 CEST
This incident affected: Identification.