Incident on Digital Banking
Incident Report for Solaris
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 16:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 21:38 CEST
Investigating
We are experiencing issues on our digital banking platform. Currently, person data changes, account blocks, and loan creations are not possible. We’re actively working on resolving these issues and will keep you updated
Posted Apr 07, 2020 - 14:37 CEST
This incident affected: Digital Banking, Lending, and Authentication.