Incident on Payments
Incident Report for Solaris
Resolved
We now consider this incident resolved.
Posted Dec 13, 2018 - 21:15 CET
Monitoring
Our Payments API service is now restored and fully functioning. We will be monitoring the service for another 30 minutes before closing the incident.
Posted Dec 13, 2018 - 20:37 CET
Identified
In order to restore a corrupted database, we have now turned off our Payments API service. This outage will last 60 minutes, at the end of which we will provide further updates.
Posted Dec 13, 2018 - 19:37 CET
Update
We keep investigating the root cause of this downgraded performance. The impact on payments themselves is minimal and translates into occasional timeouts. We will post another update in 30 minutes.
Posted Dec 13, 2018 - 19:30 CET
Investigating
We’re experiencing issues with the performance of our Payments API. We're already actively working on resolving them and will keep you updated shortly.

We apologize for the inconvenience. Should you wish to reach out to us in the meantime, please email us at partner-support@solarisbank.de
Posted Dec 13, 2018 - 18:56 CET
This incident affected: Payments.