Unplanned Partial Outage for Outgoing SEPA Instant Transfers
Incident Report for Solaris
Resolved
An unplanned Partial Outage which was identified to be impacting Outgoing SEPA Instant transfers, as of 14th of March 2024 18:00 CET was found to be related to the high number of rejections on TIPS end responsible for settling transactions. We have mitigated the issue but the exact cause of the issue is yet to be ascertained.

This incident is resolved. No further updates will be provided.

Partner Impact Resolution :

• For Outgoing SEPA Instant transfers -> Partners will no longer receive an increase in ‘INSTANT_SEPA_CREDIT_TRANSFER_FAILED’ webhook message event type
• For Incoming SEPA Instant transfers -> Partners should now observe a decrease in end customer support tickets related to the inability of customers from other banks to send funds via SEPA instant

Customer Impact Resolution :

• Customers navigating in the partner applications are able to perform outgoing SEPA Instant transfer without being presented with an error message within ~10 seconds after initiating the transfer

Disclaimer: Actual customer impact may vary, depending on each Partner’s implementation of Solarisbank API services.

Previously Impacted Endpoints :

• POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation : To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post
https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 15, 2024 - 01:13 CET
Identified
An unplanned Partial Outage has been identified to be impact Outgoing SEPA Instant transfers, as of 14th of March 2024 18:00 CET. Some transfers are processed successfully however an intermittent pattern of errors was detected. We are working together with our Instant Payment provider in order to restore the impacted services as soon as possible.

Partner Impact:

• For Outgoing SEPA Instant transfers -> Partners will receive an increase in 'INSTANT_SEPA_CREDIT_TRANSFER_FAILED' webhook message event type
• In case of persistent error messages, Partners are advised to inform Customers of possibility of doing a normal SEPA Credit Transfer as an alternative

Customer Impact:

• Customers navigating in the partner applications to perform an outgoing SEPA Instant transfer may be presented with an error message within ~10 seconds after initiating the transfer. There would be no evident error messages for expected incoming SEPA instant transfers arriving from customers of other banks

Disclaimer: Actual customer impact may vary, depending on each Partner's implementation of Solarisbank API services.

Impacted Endpoints:

• POST /v1/accounts/{account_id}/transactions/sepa_instant_credit_transfers

API Reference Documentation: To understand more about the impacted endpoint/s please read the following public documentation:

https://docs.solarisgroup.com/api-reference/digital-banking/sepa-transfers/#tag/SEPA-Instant-Credit-Transfers/paths/~1v1~1accounts~1%7Baccount_id%7D~1transactions~1sepa_instant_credit_transfers/post
https://docs.solarisgroup.com/api-reference/onboarding/webhooks/#tag/Webhook-events/paths/instant_sepa_credit_transfer_failed/post

We apologize for any inconveniences this outage may have caused. In case of any questions or concerns, please contact us by sending an email at incidents@solarisbank.de or through our dedicated ticketing platform.
Posted Mar 14, 2024 - 19:37 CET
This incident affected: Digital Banking.